Boot loop на лаптол Asus

Потребителски аватар

Автор на темата
suzunski
Мнения: 188
Регистриран: 26 дек 2013, 17:31
Моят WP е: Nokia Lumia 730DS
WP версия: 10
Местоположение: Смолян
x 26

Мнениеот suzunski » 14 апр 2015, 23:59

Дава ли ти да влезнеш в Bios-a, провери от къде бутва, отчита ли харда, изкарай батерията и пробвай само на зарядно да го стартираш.
Преди това с 8.1 ли е бил, виж в биоса да не е на UEFI, затова може да не ти тръгва 7-мицата, смени UEFI-то и при правилна инсталация би трябвало са захапе.
0 x

Потребителски аватар

Автор на темата
suzunski
Мнения: 188
Регистриран: 26 дек 2013, 17:31
Моят WP е: Nokia Lumia 730DS
WP версия: 10
Местоположение: Смолян
x 26

Мнениеот suzunski » 15 апр 2015, 06:15

Дай малко повече инфо за лаптопа.
Модела, нов ли е, какво е имало инсталирано на него преди това?
Като го включиш харда започва ли да работи, чуваш ли го да завърта?
Ще му намерим решение но дай малко повече инфо :)
0 x

Потребителски аватар

Peter Radev
Мнения: 1397
Регистриран: 29 апр 2014, 15:12
Моят WP е: Lumia 930
x 163

Re: Boot loop на лаптол Asus

Мнениеот Peter Radev » 15 апр 2015, 07:24

Не се сещам, но за асус не бяха ли пръвите Ф-ове, пробвай Esc, F1, F2. Като тръгне на работа жената ще ти кажа. Предполагам, не си инсталирал още 7-мицата (щом ти иска кода, то го иска преди да форматираш, нали?).
0 x

Потребителски аватар

Peter Radev
Мнения: 1397
Регистриран: 29 апр 2014, 15:12
Моят WP е: Lumia 930
x 163

Re: Boot loop на лаптол Asus

Мнениеот Peter Radev » 15 апр 2015, 08:09

Успя ли да влезеш в БИОС? Като инсталира уиндоуса, направи ли го да зарежда първо от флашка или използва бързото бутване? Ако си го напрвил да зарежда от флашката първо, почваш инсталацията отново, но този път намираш на телефона един код от фейсбук и ползваш него да завършиш инсталацията.
Ако не си напрвил да зарежда от флашката първо, тябва да влезеш в биоса и да го направиш. От там същите стъпки.Може и без код, ама трябва да изтеглиш друг уиндоус, което е безмислено, сaмо заради един код.
Другите варианти, няма да ти харесат :(
0 x

Потребителски аватар

Stefan Caromov
Мнения: 2622
Регистриран: 11 ное 2012, 21:38
Моят WP е: Nokia Lumia 1320
WP версия: 8
x 14
Контакти:

Re: Boot loop на лаптол Asus

Мнениеот Stefan Caromov » 15 апр 2015, 08:53

F2 до колкото помня беше при асус. Според мен уиндоуса, който си изтеглил е скапан нещо. Изтегли друг и пробвай с 8.1
0 x
Nokia lumia 710 - ex
Nokia Lumia 710 white - ex
Nokia Lumia 520 - ex
Samsung ATIV S - ex
Nokia Lumia 820 - ex
Microsoft Lumia 535 - ex
Nokia Lumia 1320 - ex
Microsoft Lumia 640 DS - ex
Nokia Lumia 630 - now

Потребителски аватар

Автор на темата
suzunski
Мнения: 188
Регистриран: 26 дек 2013, 17:31
Моят WP е: Nokia Lumia 730DS
WP версия: 10
Местоположение: Смолян
x 26

Re: Boot loop на лаптол Asus

Мнениеот suzunski » 15 апр 2015, 09:04

F10 за BIOS, и погледни UEFI да не е включено, изключи ако искаш да инсталираш Windows 7.

Също може и да пробваш това.
Take out the battery.
Remove the power cord.
Slip out the hared drive.
Now power up without the hard drive. It should come up in the BIOS.
0 x
:1F62E-Surprised: Lumia and Pebble

Потребителски аватар

Peter Radev
Мнения: 1397
Регистриран: 29 апр 2014, 15:12
Моят WP е: Lumia 930
x 163

Re: Boot loop на лаптол Asus

Мнениеот Peter Radev » 15 апр 2015, 11:15

Това, което направих е...направих флашката да е bootable. Вкарах я, стартирах setup.exe и дадох да се инсталира. Всичко точно, инсталира, докато не дадох Next и почна да прави това.
Вчера пробвах да влезна с del в биос-а, но нищо.
Това значи. че през уиндоус си се мъчил да преинсталираш.
Ето как са клавишите при мен и малко интро.
https://youtu.be/clRe0JVWEOY
П.С. Защо не мога да сложа клип от youtube? Избирам от BSCodes -> Youtube, слагам линка и нищо не се получава.
0 x

Потребителски аватар

Peter Radev
Мнения: 1397
Регистриран: 29 апр 2014, 15:12
Моят WP е: Lumia 930
x 163

Re: Boot loop на лаптол Asus

Мнениеот Peter Radev » 15 апр 2015, 14:58

Ако не е хардуерен проблем да.
0 x

Потребителски аватар

Автор на темата
suzunski
Мнения: 188
Регистриран: 26 дек 2013, 17:31
Моят WP е: Nokia Lumia 730DS
WP версия: 10
Местоположение: Смолян
x 26

Re: Boot loop на лаптол Asus

Мнениеот suzunski » 15 апр 2015, 19:16

Това, което направих е...направих флашката да е bootable. Вкарах я, стартирах setup.exe и дадох да се инсталира. Всичко точно, инсталира, докато не дадох Next и почна да прави това.
Вчера пробвах да влезна с del в биос-а, но нищо.
Това значи. че през уиндоус си се мъчил да преинсталираш.
Ето как са клавишите при мен и малко интро.
https://youtu.be/clRe0JVWEOY
П.С. Защо не мога да сложа клип от youtube? Избирам от BSCodes -> Youtube, слагам линка и нищо не се получава.
Колега може да греша но както видях на видеото ти инсталираш 8.1 и ти е през UEFI, но ако искаш да пуснеш и да инсталираш 7-маца под UEFI при неговия случай не става.
Според мен трябва в биоса да махне отметка на UEFI-то, да го смени с другата опция или да го изключи за да му тръгне инсталацията и след това да го стартира през харда.
В понеделник преинсталирах една Toshiba, която беше с Windows 8.1, направих на една флашка с Windows 7 но докато не махнах UEFI-то не тръгна да инсталира.
0 x
:1F62E-Surprised: Lumia and Pebble

Потребителски аватар

Автор на темата
suzunski
Мнения: 188
Регистриран: 26 дек 2013, 17:31
Моят WP е: Nokia Lumia 730DS
WP версия: 10
Местоположение: Смолян
x 26

Re: Boot loop на лаптол Asus

Мнениеот suzunski » 15 апр 2015, 19:23

Значи е нормално да се е получило това?
Disable UEFI and Enable Legacy Boot
http://www.pcmag.com/article2/0,2817,2417361,00.asp

И флашката задължително на USB 2.0 а не на USB 3.0.

Ето клипче в youtube :1F609-Wink:
https://www.youtube.com/watch?v=Qpnuy2Y0NSo
0 x
:1F62E-Surprised: Lumia and Pebble

Върни се в “Хардуер и периферия”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 1 гост